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Introduction: 
       NeuroStat is a program that provides statist ical comparisons and descriptive 
statistics of EEG samples saved as Individual Neuro Guide Analysis Files or *.NGA files. 
  NeuroStat also provides individual and group para metric statistical tests using the Key 
Institute LORETA program.  Individual comparison op tions are independent t-tests, 
paired t-tests and ANOVA as well as absolute and pe rcent differences.  Individual 
statistics are used for pre vs post treatment compa risons or differences between eyes 
closed and eyes open, etc.   
         Group comparative statistics may require t he use of NeuroBatch  to produce a 
NeuroGuide Group Analysis File or *.NGG file of the  surface EEG   Group paired t-tests 
do not require the use of NeuroBatch and LORETA sta tistical analyses do not require 
the use of NeuroBatch.  Descriptive Group statistic s include Means and Standard 
Deviations and independent t- tests between Groups (does not assume equal varianc e or 
sample sizes).  Group statistics are used to compar e different groups of subjects such 
as 100 ADD children to 100 normal children, etc.  U se NeuroBatch  to create the *.NGG 
files before using NeuroStat. 
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Step #1:   In Demo Mode Hold the Left Mouse 
Button and Click File>Open>Lexicor NRS24.  

Return to Top    
  
1a-    Click File>Open>Lexicor>Lexicor NRS-24  

 
  
  
  
1b Click No to the Lexicor edit import message  
  

 
  
  
  
1c-     Enter identifying information and then Clic k O.K.    
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Step #2:   Create NeuroGuide Analysis File.  (For 
Demonstration Purposes Only)  

Return to Top  
  

2a   Position the mouse and depress the left mouse button on the EEG 
tracings at time = 0 and slide to the right to sele ct the first 30 
seconds of EEG (artifact is included and a blind selection of EEG is NOT 
recommended in practice).   
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2b Click Edit>Dynamic FFT> check Relative Power to view the power 
spectra of your EEG edited selections.  
  

 
  
  
  
  

2c -  Click Statistics>Create NeuroGuide Analysis F ile:  
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2d -  Name the First Comparison NeuroGuide Analysis  File:  Demo1 and click Save.  
  

 
  

  
Step 3 -  Compute Individual Statistics and Select Variables  
  
Return to Top  
  
3a - Click Statistics>Individual Statistics>Absolut e Difference  
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3b To test the statistics load the same file to com pare it with itself. Load the first 

NeuroGuide Analysis File created in Step # 2d to be  Compared: Demo1.NGA, when 
the window for File 2 appears then double click Dem o1.NGA to compare the file with 
itself.  

  

 
  
  
3c Select Analysis Options then Click O.K.:  
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3d-  Topographic Difference Maps Green means Zero d ifference  
  

 
  
  

  
Step # 4 Repeat Step #3  by Comparing two different  NeuroGuide 
Analysis Files.   Close the Statistics output windo w.  Then depress the 
left mouse button on the EEG tracings at 30 seconds  and slide to add 
the  successive 30 seconds of EEG by select the fir st 60 seconds of 
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continuous time (0 to 1 minute).  
  
Return to Top  
  
4a Click Statistics>Create NeuroGuide Analysis File  and  name the 60 second duration 
NeuroGuide Analysis File:  Demo2  
  

 
  
  
  
4b Click Statistics>Comparative Statistics>One Way ANOVA  
  

 
  
  
4c Double click the First NeuroGuide Analysis File Demo1  
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4d Double click the second NeuroGuide Analysis File  Demo2  
  

 
  
  
  
  
4e Click O.K. to the Analysis Options Window and Ne uroGuide will begin to compute the 
statistics selected in step # 4b  
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4f When NeuroGuide completes data processing an Ana lysis Output Window of  P-Value of Differences of 
FFT Absolute Power Bands will be displayed.  White = no statistically significant difference at P < .0 6, Red 
= P <.001 and P < .05 is Blue.  This is a two-taile d P value and the direction of differences between Demo 1 
and Demo2 is seen by examining Absolute Differences .  Blue is the fringe statistic between P < .05 and  P 
< .06. 
  
          Move the down arrow key or the page down key or click the right margin wiper to view other 
comparative analyses.  
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4g -  Example of Coherence P - Values in the ANOVA of  Demo 1 and Demo 2  

 
  
  
  
4h Example of EEG Phase P -Values in the ANOVA of Demo 1 vs Demo 2  
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4i Repeat Step #4  by selecting different statistic s, e.g., Absolute Difference, Percent 
Difference and t-tests.   Save and examine and expe riment with different EEG selections in 
order to evaluate the sensitivity of different EEG selections.  Save the Bitmaps and Text 
Data as in Step # 5.   
  
  

STEP # 5 Save Bitmaps and Text  
  
Return to Top  
  
5a  Save Bitmap Images, Click File Save>Bitmaps and  create a folder e.g., bdemo1- LE (e.g., 
bitmap demo1 linked ears), open this folder, name t he files, e.g., LEmaps and then click 
save:  
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5b -  Save Text or ASCII Data,.  Click File>Save>Tab De limited Text (e.g., ascii demo1 linked 
ears) name file and then click save.  
  

 
  
  
  
  

Step # 6 -  Compute Group Statistics After Creating NeuroGuid e Group 
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Analysis Files (*.NGG) using NeuroBatch  
  
Return to Top  
  
6a Click Analysis>Batch and read the NeuroBatch man ual which gives the step by step 
procedure to create Group Analysis Files *.NGG.    NGG files are the input to the Group 
Statistics component of NeuroStat where NeuroBatch  is used to create the group means 
and standard deviation values, etc.  which are then  utilized in NeuroStat.    
  

NeuroStat imports the *.NGG files created by NeuroB atch and then computes  the 
group statistics and color topographic displays and  tab delimited outputs.   NeuroBatch is 
required for NeuroStat group statistics only.  Indi vidual comparative statistics such as pre-
treatment vs. post-treatment comparisons in Steps 4  and 5 do not require NeuroBatch.  
  
  
6b Click Statistics>Group Statistics>Descriptive>St andard Deviation  
  

 
  
  
6c Click OK to the Analysis Option Window  
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6d Double Click the Demo Group-1 NGG file and Neuro Guide will compute topographic 
maps and numerical tab delimited outputs of the Sta ndard deviations.   
  

 
  
  
  
  
6e Example of Standard Deviation Color Topographic Maps.  The values are the EEG 
values = 1 Standard Deviation.  
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6f To Compute Comparative Group Statistics Click St atistics>Group 
Statistics>Comparative> Independent t-Tests   
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6g -   After clicking OK to the analysis option win dow Double Click on the 1st group *.NGG 
file and then double click on the second *.NGG file  in order to compute t-tests between the 
two groups  
  

 
  
  

6h - Adjust the Scales of the Color Topographic Map s by clicking Report > Report 
 Options and then selecting Automatic Individual Sc aling where the minimum and 
maximum range is set for each individual map or Aut omatic Global Scaling where the min 
and max are computed for all maps or Manual Scaling  in which the user sets the min and 
max. 

  

Page 17 of 30NeuroStat Manual

2/9/2009file://C:\Users\Robert Thatcher\AppData\Local\Temp\~hh66F9.htm



 
  
Step # 7 Simultaneously Launch Two NeuroGuides and Compare  
  
Return to Top  
  
          This procedure is valuable because a sing le mouse click can toggle between two 
different EEG records and guide the creation of the  NeuroGuide Analysis files *.NGA that 
are of interest for comparison purposes.  
  
  
7a In the Demo mode Launch NeuroGuide as in Steps  1 to 2a.   After selecting all, then 
resize the NeuroGuide edit window by clicking on th e boundaries of the image and moving 
your mouse so as to position Test No. 1 in the top half of the computer screen  
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7b - Launch a Second NeuroGuide and repeat Steps 1 to 2 and Select All and resize the second 
NeuroGuide to fit into the bottom or top half of th e computer screen.  
  

 
  

  
7c Toggle Between the Top and Bottom Window and Rep eat Step # 2 to create different 
NeuroGuide Analysis Files *.NGA and then select a i ndividual comparative test.  
  

II-  3Dimensional LORETA: Individual Statistics   
  

8a-  Launch NeuroGuide and open the Demo Lexicor NRS- 24 file.  Select the first 0 to 30 
seconds and then click Statistics > LORETA  Statist ics > Create LORETA 
Individual Analysis File (*.lia).   Name the file a s 0-30sec.lia and then save.    
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8b -   Click Edit > Clear Selections and then depre ss the left mouse button and select EEG 

starting at 10 seconds and continuous to 40 seconds .   Then click Statistics > 
LORETA  Statistics > Create LORETA Individual Analy sis File (*.lia).   Name the 
file as 10-40sec.lia and then save.    

  
8c - Click Statistics > LORETA  Statistics > Indivi dual Statistics > Comparative > Percent 

Difference.  Double click 0-30sec.lia in the Open L ORETA Individual Analysis File 
1 window.   Then Double click 10-40sec.lia in the O pen LORETA Individual 
Analysis File 2 window.  
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8d -    A Save LORETA Statistics window will open s o that one can save the results of the 

analysis in an ASCII *.lor format for purposes of i mporting into Excel or for use 
with the Key Institute software, etc.    For purpos es of this tutorial click Cancel to 
proceed to the computation of the statistic. 

  
8e -   After the Key Institute software is launched , click ScaleWin on the Key Institute menu 

bar and position the color scale window in the lowe r left corner of the screen. 
 Then advance through the frequencies by clicking t he Time Frame right arrow to 
examine the percent differences between the o to 30  seconds of EEG versus the 
period from 10 seconds to 40 seconds of the EEG.  N ote that the maximum 
percent difference varies from about 30% at 1 Hz to  about 9 % at 9 Hz.  
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8f -   Now click Statistics > LORETA  Statistics > Individual Statistics > Comparative > 

Paired t-test.  Double click 0-30sec.lia in the Ope n LORETA Individual Analysis 
File 1 window.   Then Double click 10-400sec.lia in  the Open LORETA Individual 
Analysis File 2 window.   Click cancel when the Sav e LORETA Statistics window 
opens. 
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8g -   After the Key Institute software is launched, cl ick ScaleWin on the Key Institute menu 

bar and position the color scale window in the lowe r left corner of the screen. 
 Move the Change Linearity wiper to the extreme rig ht position or 100.   For the 
moment keep the Change Max wiper in the default mid dle position so that the 
maximal probability values will be displayed.   To evaluate statistical significance 
move the change max wiper to 1.0 and check the Fix Maximum box.  Note that the 
Key Institute LORETA Viewer uses interpolation to c olor the MRI pixels which 
results in values greater than the maximum probabil ity value, i.e., 1.0.     Move the 
mouse over the regions of interest and read the exa ct probability values in the 
window at the bottom right of the viewer.   Then cl ick on the LORETA viewer that 
was launched in step 8e and compare the t-test prob ability value with the regions 
that had the highest percent differences in the fir st Viewer (step 8e).   Advance 
through the frequencies by clicking the Time Frame right arrow to compare the 
two different statistics.   Repeat step 8f by selec ting a different statistic, such as 
independent t-tests or ANOVA.  Also, evaluate the d escriptive statistic option by 
clicking Statistics > LORETA  Statistics > Individu al Statistics > Descriptive to 
evaluate single *.lia files. 
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III - 3Dimensional LORETA: Group Statistics  
  
9a -  Launch NeuroGuide and open the Demo Lexicor N RS-24 file.  Select the first 0 to 30 

seconds and then click Statistics > LORETA  Statist ics > Create LORETA 
Individual Analysis File (*.lia).   Name the file a s Beginnin1.lia and then save.    

  
9b -   Click Edit > Clear Selections and then depre ss the left mouse button and select EEG 

starting at 10 seconds and continuous to 40 seconds .   Then click Statistics > 
LORETA  Statistics > Create LORETA Individual Analy sis File (*.lia).   Name the 
file as Beginning2.lia and then save.    

  
9c -   Click Edit > Clear All Selections and then c lick the End Key.   Position the mouse on 

the last EEG values and depress the left mouse butt on and select EEG starting at 
3.48 seconds and move the mouse to the right and st op at 3:18 seconds.  Then 
click Statistics > LORETA  Statistics > Create LORE TA Individual Analysis File 
(*.lia).   Name the file as End1.la and then save.     

  
9d -   Click Statistics > LORETA  Statistics > Create L ORETA Group Analysis File (*.lga).   In 

the LORETA Group Analysis File Creation window Clic k browse to browse to the 
folder where the individual analysis files were sav ed (i.e., the *.lia files) and click 
Done. 

  
9e - In the LORETA Group Analysis File Creation win dow click the file Beginning1.lia and 

click Add.   Then click the file Beginning2.lia and  click Add.  Then Click O.K.  In 
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the Save LORETA Group Analysis Output File As name the Group file Beginning.lga.  
  
9f -   Now let us create the second group file.   C lick Statistics > LORETA  Statistics > 

Create LORETA Group Analysis File (*.lga).   In the  LORETA Group Analysis File 
Creation window Click browse to browse to the folde r where the individual 
analysis files were saved (i.e., the *.lia files) a nd click Done. 

  
9g - In the LORETA Group Analysis File Creation win dow click the file End1.lia and click 

Add.   Then click the file End2.lia and click Add.  Then Click O.K.  In the Save 
LORETA Group Analysis Output File As name the Group  file End.lga. 

  
9h -  Click Statistics > LORETA Statistics > Statis tics Options in order to select P values or 

T values as well as the non-transformed raw values (squared source current 
vectors (square root of the sum of squares of the x , y & z moments) or the square 
root transformed raw values which will return sourc e current values in units of 
amperes/meter squared. 

  

 
  
9i -    Click Statistics > LORETA  Statistics > Gro up Statistics > Comparative > Paired t- test. 

  Select by double clicking the file Beginning.lga,  then double click on the file 
End.lga.   A Save LORETA Statistics window will ope n so that one can save the 
results of the analysis in an ASCII *.lor format fo r purposes of importing into 
Excel or for use with the Key Institute software, e tc.    For purposes of this 
tutorial click Cancel to proceed to the computation  of the statistic. 
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9i -   After the Key Institute software is launched , click ScaleWin on the Key Institute menu 

bar and position the color scale window in the lowe r left corner of the screen. 
 Move the Change Linearity wiper to the extreme rig ht position or 100.   For the 
moment keep the Change Max wiper in the default mid dle position so that the 
maximal probability values will be displayed.   To evaluate statistical significance 
move the change max wiper to 1.0 and check the Fix Maximum box.  Note that the 
Key Institute LORETA Viewer uses interpolation to c olor the MRI pixels which 
results in values greater than the maximum probabil ity value, i.e., 1.0.     Move the 
mouse over the regions of interest and read the exa ct probability values in the 
window at the bottom right of the viewer.   Advance  through the frequencies by 
clicking the Time Frame right arrow to compare the two different statistics. 
  Repeat step 9h by selecting a different statistic , such as independent t-tests. 
 Also, evaluate the descriptive statistic option by  clicking Statistics > LORETA 
 Statistics > Group Statistics > Descriptive to eva luate single *.lga files. 

  

Page 26 of 30NeuroStat Manual

2/9/2009file://C:\Users\Robert Thatcher\AppData\Local\Temp\~hh66F9.htm



 
  

  

Appendix A:  
Return to Top  

  
Computation of the auto-spectral and cross-spectral  densities of the edited EEG selections  
  
  
1-      The FFT parameters are: epoch  = 2 seconds at  a sample rate of 128 sample/sec = 256 
digital time points and a  frequency range from 0.5  to 40 Hz at a resolution of 0.5 Hz using a 
cosine taper window to minimize leakage.   Each 2 s econd FFT is 81 rows (frequencies 0 to 
40 Hz)  X 19 columns (electrode locations) = 1,539 element cross-spectral matrix for each 
subject.  
  
2-      In order to minimize the effects of windowi ng in the FFT (Kaiser and Sterman, J. 
Neurotherapy, 4(3): 85-92, 2001) a EEG  sliding ave rage of the 256 point FFT cross-spectral 
matrix was computed for each normal subjects edited  EEG by advancing in 64 point steps 
(75% overlap) and recomputing the FFT and continuin g with the 64 point sliding window of 
256 point FFT cross-spectrum for the entire edited EEG record.   Each of the 81 
frequencies for each 19 channels is log 10 transformed to better approximate a normal 
distribution.   The total number of 2 second window s is the number that is entered into the 
analysis of variance and t-tests and it is used to compute the degrees of freedom for a 
given statistical test.   
  
3-      A mean, variance, standard deviation, sum o f squares, and squared sum of the real 
(cosine) and imaginary (sine) coefficients of the c ross-spectral matrix is computed across 
the sliding average of edited EEG for all 19 leads for the total number of 81 and 1,539 log 

Page 27 of 30NeuroStat Manual

2/9/2009file://C:\Users\Robert Thatcher\AppData\Local\Temp\~hh66F9.htm



transformed elements for each subject.  This create s the following six basic spectral 
measurement sets and their derivatives 1- Cross-Spe ctral Power (square root of the sums 
of squares of the real and imaginary coefficients);  2- Auto-Spectral Power which is the 
diagonal of the cross-spectral matrix  where the im aginary coefficient = 0 and power = sine 
square; 3-  Coherence = square of the cross-spectru m divided by the product of the two 
auto-spectra; 4- Phase = arctangent of the ratio of  the real/imaginary components for 
frequencies from 0.5 to 40 Hz,; 5- Real coefficient s; 6 Imaginary coefficients.   
  
4-      The results of the computations are stored in the NeuroGuide Analysis File, 
designated as *.NGA.   These results are used in th e comparative statistical analyses when 
one selects and opens the .NGA files in the menu op eration of Statistics>Comparative 
Statistics.   Calibration of NeuroStat is by comput ing the statistics contained in the NRS- 24 
demo sample of EEG from an unidentified traumatic b rain injured patient.    
  
5-      The results of the LORETA computations from  a single selection of EEG are stored in 
a LORETA individual analysis file *.LIA.   The .lia  file contains all of the cross-spectral 
values for each 2 second epoch so that the means an d standard deviations, higher 
statistical moments and sum of squares, etc. can be  computed for each gray matter pixel 
in the Montreal Neurological normative MRI.   Detai ls of the computation of the T matrix 
and the J currents as the square root of the sum of  the squares (x, y & z) is described in 
Appendix F in the NeuroGuide manual.  The mathemati cs for the LORETA statistics are 
identical to the surface EEG statistics except ther e is a larger number of individual 
comparisons (2,393) in comparison to the surface 19  channel situation.   
  
6-       This issue of multiple comparisons when us ing LORETA is best handled by the 
statistics of "Planned Comparisons" or where one fi rst creates hypotheses as to 
frequencies and Brodmann areas before launching LOR ETA.   For example, if the surface 
EEG at F3 is > 2 standard deviations deviant from n ormal at 4 Hz, then the hypothesis prior 
to launching LORETA is significant deviations from normal in left Broadmann areas 8 & 9 
at 4 Hz.    Bonferroni corrections (i.e., alpha/n) are blind exploratory adjustments and result 
in large Type II errors.   Hypothesis testing is pr eferred over multiple comparison 
adjustments.  

  
  
  
  

Appendix B:  
Equations  

Return to Top  
  
1-      Absolute Differences:  Mean test 1 Mean Tes t 2 for 19 channels and 81 frequencies or 

in the case of LORETA for 2,394 gray matter pixels from 1 to 30 Hz in 1 Hz increments 
(by averaging 0.5 Hz bands).  

  

2-      Percent Differences:   , where X bar = mean

 

  
3-      Independent t test (Assuming Population Var iance Not Equal) (from Winer, R.J., 
Statistical Principles in Experimental Design, McGr aw-Hill, New York, 1962, p. 42 43):   
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           , To test the hypothesis that u 1-u2 = 0 against a two-tailed 
alternative hypothesis P  < .025.  

  
  
4-      Paired t-test (from Winer, R.J., Statistica l Principles in Experimental Design,  
  
 McGraw-Hill, New York, 1962, p. 44 46):  
  

 

  
  
  

, where d bar = the mean differences between test 1  and test 2 and  is the variance 
of the differences and n = number of FFT windows in  test 1 + test 2.  

  
  
5-      One Way Analysis of Variance (from Hayes,  W.J.  Statistics for the Social Sciences, 

Holt, Rinehart and Winston, Inc., New York, 1973, p . 473-475): 
  

          Sum of squares total (SS total) = 
 

          Sum of squares within (SS within) =
 

          Sum of squares between (SS between) =     
 

Where M = mean and j = number of groups to be compa red, i.e., j = 2 and i = number 
of FFT windows in both test 1 and test 2.   Degrees  of freedom = J -1 and i - 2 and F = 
Mean square between groups/mean square within group s.   Probability is computed 
using the F based on 1 and i - 2 degrees of freedom .   

  
  
6 -     Repeated Measures Analysis of Variance (fro m Hayes,  W.J.  Statistics for the Social 

Sciences, Holt, Rinehart and Winston, Inc., New Yor k, 1973, p. 571-573):  
  

Sum of squares between (SS between) = 

 

  
  

Sum of squares within (SS within) = 

 

  
  

          Sum of squares between treatments = 

 

  
SS residual SS within SS between treatments.    J =  number of groups (2) and n = 
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number of FFT windows in both test 1 and test 2.  T he degrees of freedom are 1 and n 
- 2. 

  
  
  

7-      Covariance, Correlation and R 2 (from Winer, R.J., Statistical Principles in 
Experimental Design, McGraw-Hill, New York, 1962, p . 44 52 
  
): 
  

            and  

  

           =  Covariance  

  

           = Correlation
 

  

           = R2 or the percent variance shared by test 1 and test 2  

  
  
  
  
  

All comments and feedback are welcome.  
  
            Contact us at qeeg@appliedneuroscience.com  and tell us what you think.  
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